M715 Zone

M715 Zone (http://www.m715zone.com/vb/index.php)
-   Forum for questions and comments on the website. (http://www.m715zone.com/vb/forumdisplay.php?f=44)
-   -   Picture hosting here on the server!!!!!! (http://www.m715zone.com/vb/showthread.php?t=29197)

brute4c March 3rd, 2018 06:12 AM

Picture hosting here on the server!!!!!!
 
Since photobucket is all but dead, as well as other free pic hosting services, we had to work out a way to get pics on the site so that build threads wouldnt be text only...a picture is worth a thousand words (or more!) after all. With Hammer and Don Cavey's help, we have done just that. You can now upload you images directly to our server and use them in a post!!

Images need to be in jpg or jpeg format to do this.

If you want a different format added, contact me. I can add others but as this is far and away the most common, I think it is all we need for now.

------------------------------------------------------------------------------------------------------------------------------------------

Instructions on how to upload images and insert them in postings:

When you start a NEW thread, you can see a paperclip for attachments.

If you are REPLYING to an existing thread, you have to click "Q-Reply" and then click on "Go Advanced" so you can see the paperclip for attachments.

Click the paperclip and you can upload from your computer or a web URL.

Once uploaded, you have 2 choices.

1. You can simply close the upload window and the system will post the image(s) in the thread when you hit submit as thumbnails at the bottom of your post, all of your images in a row. Once posted, if the thumbnails are clicked on, the system will open them up to a larger image...not necessarily full size but fairly large.

OR

2. Before you close the upload window, right click the name of the image and select 'save link location' or whatever your browser has that called and it will copy the web address of the image on our server. Then close the upload window and at the top of the posting window, click the yellow square button for "insert image". Paste the link location you just copied into that space. When you submit your post, this will insert the pic full size and still have it at the bottom of the post as a thumbnail.

-----------------------------------------------------------------------------------

Space Limits:

Regular users:

max pic size: 1024 x 768
Max single pic size: 500,000 bytes (near half MB)
Max total of all pics size: 10,000,000 bytes (near 10 MB)

Subscribing users:

max pic size: 1024 x 768 (same as above)
Max single pic size: 500,000 bytes (near half MB) (same as above)
Max total of all pics size: 100,000,000 bytes (near 100 MB) (10x above)


Subscribing users are the one who pay $20 per year to help pay for server fees and all that jazz. They have a ribbon next to their avatar and screen name that looks like this:
http://www.m715zone.com/vb/images/sm...viceribbon.jpg

Because they are so gracious in helping the site stay "on the air", by helping pay for the space, they get a bigger chunk for themselves.


Any questions/problems/anything that isn't clear, etc. PLEASE post below so we can work them out. I expect some teething, as always, but hopefully we have done enough testing, THANKS again DON!!, that it shouldn't be too bad...I hope!

snakeyes March 3rd, 2018 07:16 AM

thanks very much for the info :)

brycer1968 March 4th, 2018 02:13 AM

Thanks!
 
Oh wow.
Thanks for making that happen!

Cheers,
Bryce

ndcctrucks March 5th, 2018 08:57 PM

That...is...awesome

thank you

Jonnie March 6th, 2018 06:23 PM

Sweet!

I do not see a clip but I do have "You may not post attachments".

brycer1968 March 7th, 2018 11:00 PM

same
 
Yeah, I don't see the clip either

Don Cavey March 8th, 2018 03:16 PM

Are you a paying member? At one time, you should be a paying member to access that feature.

Jonnie March 8th, 2018 06:43 PM

Then whats are Regular users and a Subscribing users?:confused:

brute4c March 10th, 2018 05:21 AM

I will look into this right now...probably a setting somewhere I missed...

brute4c March 10th, 2018 05:44 AM

Ok...found the problem, I missed setting up one of the usergroups...should now be resolved and you guys should have all the access you need...try it and let me know if there are any issues now.

THANKS!!

CaptainMorgan March 16th, 2018 01:33 PM

I'm still having trouble posting pics. I have the "insert image" tab but can not find the paperclip anywhere. I also see "you may not post attachments" at the bottom of my screen

Hammer March 16th, 2018 06:43 PM

Try logging out and logging back in?
There may be something else that was missed. We will find it and fix it!

brycer1968 March 16th, 2018 11:28 PM

Quote:

Originally Posted by CaptainMorgan (Post 266951)
I'm still having trouble posting pics. I have the "insert image" tab but can not find the paperclip anywhere. I also see "you may not post attachments" at the bottom of my screen

Same thing I'm seeing here.
Cheers,
Bryce

brute4c March 17th, 2018 06:09 AM

Well unfortunately it isnt fixed yet...but I am trying to find the elusive missing setting...stay tuned...

brute4c March 17th, 2018 06:22 AM

Whoa...thanks to Hammer, I think it is working in the tech forums...if someone can try it quick, I would appreciate it!

brute4c March 17th, 2018 06:31 AM

It should be good to go now for all the tech, classifieds, events and the lounge forums.

If someone could try and post to see if thats it.

Problem is that the way the program is set up, there are 3 or 4 different setting options that all are in very different places but basically do the same thing that all have to be turned on to change this one thing over to happen. Thanks to Hammer, I think now all of them are changed.

Hammer March 17th, 2018 09:40 AM

Ok, let me know if there any other issues with posting images.

brycer1968 March 17th, 2018 11:25 AM

-
 
So I see the paperclip and my full size pic shows up as a thumbnail. Is that the way all photos will show up or is there a way they will present full size so I can wrap them with text and info specific to each photo??

brute4c March 17th, 2018 04:41 PM

If you read the instructions in the first post above, there are 2 ways to post the pic....

#1 tells how to post the pic as a thumbnail at the bottom of the post.

#2 tells how to post the pic as a full size image in the text as you are seeking to do.

Let me know if you have issues with either.

brycer1968 March 17th, 2018 05:51 PM

1 Attachment(s)
test

http://www.m715zone.com/vb/attachmen...1&d=1521334228

brute4c March 17th, 2018 08:08 PM

For whatever reason, that web address you pasted in was shown as a web link not an img link. When you have the image uploaded and you copy the link address, then at the top of the posting window, click the yellow square button for "insert image". Paste the link location you just copied into that space. When you submit your post, this will insert the pic full size and still have it at the bottom of the post as a thumbnail.

Here is a screen shot showing the "insert image" button:

http://www.m715zone.com/jonmisc/insertimage.jpg

brycer1968 June 4th, 2018 09:36 AM

Thanks Jon and M715 co.
 
Its great being able to host and easily post pics on here now and the ability to go back and edit previous posts without any statute of limitations makes continious improvement possible.
Thanks!
Bryce

brycer1968 June 4th, 2018 09:42 AM

Other stuff
 
I've got a few other M725 projects that I've completed this last year that I took photos and drafted write-ups on that I'll start putting on here:
  • NP205 transfer case parking band brake install using the un-modified parking brake parts from an early NP202
  • Complete tear down and rebuild with pics, part numbers and sources of all parts for an NP202 transfer case
  • Complete rebuild of both M725 driver and passenger doors with parts sources and pics

Unregistered February 19th, 2019 05:25 PM

Photo look up
 
It would be awesome if you could look up photos new and past by serial number. From what I understand I am the 3rd owner of 3513o, I'd be interested to see if the old doll had any photos of her posted before. I have no idea what Palmer's user name was.....I do understand the logistical nightmare it would be to consider that though.

brute4c February 22nd, 2019 05:50 PM

It was never considered before now...I dont have the serial numbers for most, if not all, of the pics we have...would be pretty tough to work that out now...

Would have been a good idea 20 years ago...sorry...


All times are GMT -7. The time now is 05:01 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
1998 - 2020