ForumsBasic TrainingOnline Maintenance ManualsThe M715 Zone Vin RegistryVPW's M715 Parts ListGalleriesLinks

Go Back   M715 Zone > Website Issues > Forum for questions and comments on the website.

Forum for questions and comments on the website. This board is open to non-registered users to post questions regarding the website and problems registering.

Reply
 
Thread Tools Display Modes
  #1  
Old November 13th, 2019, 08:57 AM
nolfy's Avatar
nolfy nolfy is offline
Private
 
Join Date: Jul 2008
Location: Sarver, PA
Posts: 62
nolfy is a Soldier
Default old post question.

I have an old post of my own archived from lack of use. If I continue on it will the pictures on that post come back? They are small icons not pictures now.

I believe posting picks now is a little different than before. Site was probably modified since my last use of my own actual post. Just want to make sure I'm doing it correctly and that I still have all of those past pictures. Figured I'd ask before the fact.
Reply With Quote
  #2  
Old November 14th, 2019, 12:30 PM
brute4c's Avatar
brute4c brute4c is offline
Grand Poobah
 
Join Date: Sep 1998
Location: North Central Wisconsin
Posts: 11,486
brute4c is a Soldier
Default

Need a little info to understand this fully....

Did you post pics in an old thread that you want to update now or you stored an old thread that the pics dont show up in and want to know how to get them to show up now?

If it is a post you originally put up and the pic links on the site are not working now, then you can go back and edit the posts involved and change the image links to a new location or even upload the pics into our site program and then they will appear.

If it is an old post of someone elses that you archived and are looking for the pic links to work again, its not a good outlook...the problem is there used to be free image hosting services around the net and many people were using them....them the image hosts got to the point that they needed to start charging for the storage space and the rates were pretty steep...most people didnt pay the rates and the images linked from those locations went bye-bye. The only way to get them back is to contact each member who originally posted the images and see if they are willing to edit their posts and re-link the photos from a new source or upload to our server. If members were unwilling to do that but would send me the images, slowly but surely I would try to get them added into the server and relinked for them.

If I didnt answer your specific question, please clarify and I will respond when I see it.
__________________
Lord send your Holy Ghost into our hearts and make the desire of our hearts Your Will.

Pro-choice, that's a LIE, babies don't choose to die!!
Reply With Quote
Reply

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:15 PM.

 

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
1998 - 2019


This site is owned and operated by:
M715 Zone, LLC
President: Jon Schmidt, User ID=brute4c
If you have any suggestions, comments, problems or questions, contact:  brute4c@m715zone.com

Use of this site means you understand and agree to our TERMS OF USE

Copyright Notice:
This web site is subject to the protection of the copyright laws of the United States and other countries. Except for Personal Use Only, you may not modify, copy, distribute, transmit, display, perform, reproduce, publish, license, create derivative works from, transfer, or sell any information obtained from any part of the M715 Zone website without the prior written permission of M715 Zone, LLC.

Written permission can only be obtained by contacting
brute4c@m715zone.com

Copyright 1998-2019