ForumsBasic TrainingOnline Maintenance ManualsThe M715 Zone Vin RegistryVPW's M715 Parts ListGalleriesLinks

Go Back   M715 Zone > General Tech > Stock Tech > PseudoZone - Stock Tech Archive

 
 
Thread Tools Display Modes
  #11  
Old December 15th, 2009, 12:11 PM
brute4c's Avatar
brute4c brute4c is offline
Grand Poobah
 
Join Date: Sep 1998
Location: North Central Wisconsin
Posts: 11,425
brute4c is a Soldier
Default brute4c :

Re: Plug Wire Problem
Post by brute4c on Nov 8, 2006, 5:15pm

The heater hose will melt there....ask Barrman....

The stock setup used a long J shaped pipe that had the long straight part of the J screwed into the head back there....I think I have a spare laying around...I can measure that so you have the idea of how long...like 4 to 6 inches...
  #12  
Old December 15th, 2009, 12:11 PM
PseudoZone PseudoZone is offline
Moderator

 
Join Date: Oct 2009
Posts: 2,396
PseudoZone is a Soldier
Default stanman :

Re: Plug Wire Problem
Post by stanman on Nov 8, 2006, 8:57pm

My heater hose dosent come out there. one comes out by the thermostat and one out of the water pump.
  #13  
Old December 15th, 2009, 12:11 PM
brute4c's Avatar
brute4c brute4c is offline
Grand Poobah
 
Join Date: Sep 1998
Location: North Central Wisconsin
Posts: 11,425
brute4c is a Soldier
Default brute4c :

Re: Plug Wire Problem
Post by brute4c on Nov 8, 2006, 9:32pm

The factory location for the hot water out of the engine to the heater is from the outlet between cylinders 5 and 6 on the head....they used this piece to keep the hose away from the exhaust:



Obviously an old one but nonetheless thats the idea...the stock heater kit in the manuals shows the same thing.
I measured 5 ? inches from the threaded end to the start of the bend...to the back side of the pipe at the bend is 6 ? inches.


The plug wires measure as follows from shortest to longest, all in inches:

21 ?
23 ?
25 ?
27
32 ?
34 ?


Hope that helps....let me know if more is needed!!
  #14  
Old December 15th, 2009, 12:11 PM
Barrman's Avatar
Barrman Barrman is offline
Chief 9-flats

 
Join Date: Dec 2003
Location: Giddings, Texas
Posts: 7,724
Barrman is a Soldier
Default barrman :

Re: Plug Wire Problem
Post by barrman on Nov 9, 2006, 9:38am

Yes, put at least a 4" pipe on that heater hose outlet. I had mine just like yours but with the hose zip tied away from the manifold more. The screw clamp will expand when it gets hot (Mine had kind of a glow to it after a 30 mile run at 50mph pulling 8,000 pounds) and besides the rubber in the hose itself not liking the heat, the little slots in the clamp that keep it tight will get snapped off during the expansion process. Then it will leak when it cools down or like in my case. When the sun has gone down and you are going home with no load and have coasted down a mile long hill. That is not a spot you want to be working on when the engine is warmed up.
  #15  
Old December 15th, 2009, 12:11 PM
PseudoZone PseudoZone is offline
Moderator

 
Join Date: Oct 2009
Posts: 2,396
PseudoZone is a Soldier
Default rip68 :

Re: Plug Wire Problem
Post by rip68 on Nov 9, 2006, 10:04am

Well, after measuring my cable length and cross referancing Jon's cable length I have come to the conclusion that... yours is longer than mine Jon. LOL

18 5/8
20 1/4
22
24 1/8
25 5/8
26

I called the local surplus store that I bought these from & he said that he has another set in stock. (He bought them from Antelope Valley) So in a day or two I'll make my way up there and exchange them (After I measure them). Thanks again Jon.

I'll also look into getting a J stand - off pipe for the heater hose made. Would brass be to soft of a metal to use for this application? What do you think Barrman?

Also I would like to thank adk4X4, vrod02 & airborne for there input.
  #16  
Old December 15th, 2009, 12:11 PM
PseudoZone PseudoZone is offline
Moderator

 
Join Date: Oct 2009
Posts: 2,396
PseudoZone is a Soldier
Default adk4x4 :

Re: Plug Wire Problem
Post by adk4x4 on Nov 9, 2006, 11:00am

Sorry to hear about the shortness. Your discussion of the heater hose reminded me of my heater connection. I was wondering if it was right because I didn't get any heat from mine, although I think the thermostat is stuck open or missing so I haven't really investigated anything. Short of it is, the heater kit I bought included a brass extention pipe and valve for this connection. So far it works good although the motor hasn't gotten above 120 as far as I can tell with the old gauges and electrical issues. So I would say, go for it in brass.
  #17  
Old December 15th, 2009, 12:11 PM
PseudoZone PseudoZone is offline
Moderator

 
Join Date: Oct 2009
Posts: 2,396
PseudoZone is a Soldier
Default adk4x4 :

Re: Plug Wire Problem
Post by adk4x4 on Nov 9, 2006, 12:36pm

By the way, who's your local surplus store? I'm close by and wish I could drive to a local shop.
  #18  
Old December 15th, 2009, 12:11 PM
Barrman's Avatar
Barrman Barrman is offline
Chief 9-flats

 
Join Date: Dec 2003
Location: Giddings, Texas
Posts: 7,724
Barrman is a Soldier
Default barrman :

Re: Plug Wire Problem
Post by barrman on Nov 9, 2006, 1:13pm

Brass will work. Just remember that it is softer than steel and will bend/break/snap off real fast if you try and get it "gorilla" tight.
  #19  
Old December 15th, 2009, 12:11 PM
PseudoZone PseudoZone is offline
Moderator

 
Join Date: Oct 2009
Posts: 2,396
PseudoZone is a Soldier
Default rip68 :

Re: Plug Wire Problem
Post by rip68 on Nov 9, 2006, 1:33pm

Thanks Barrman, that's what I thought too.

adk4x4, I haven't had a chance to see if my heater or winch works being that my motor isn't running. When it was running I only drove it home and then parked it. I think brass would look better.

My local surplus store is:

Adirondak Dodge Military Surplus Parts 8191 Route 12 Barneveld, NY

(315) 896-2572
To Order Parts 1-800-932-8020
http://www.adirondackdodgeparts.com/

I bought four nice Michelin XZL's off him recently too (95% tread $200 each). He has four more but I think he is saving them for himself. He also has Michelin XL's with about 75% tread (no sidewall cracking) for $100 each (one XL with 90% tread).
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rip68 : 6.2 L Deisel in a M715 PseudoZone PseudoZone - Open Archive 3 November 11th, 2009 12:24 AM
fwdstuck : one plug wire, low spark PseudoZone PseudoZone - Open Archive 4 November 10th, 2009 11:24 PM
Parts? Fuel line and plug wire wrench? JDS Stock Tech 5 June 16th, 2009 02:17 PM
Tune up plug wire fng Stock Tech 14 March 22nd, 2009 06:23 PM
Spark plug wire length wateka Modified Tech 1 November 28th, 2008 02:06 PM


All times are GMT -7. The time now is 10:53 AM.

 

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
1998 - 2019


This site is owned and operated by:
M715 Zone, LLC
President: Jon Schmidt, User ID=brute4c
If you have any suggestions, comments, problems or questions, contact:  brute4c@m715zone.com

Use of this site means you understand and agree to our TERMS OF USE

Copyright Notice:
This web site is subject to the protection of the copyright laws of the United States and other countries. Except for Personal Use Only, you may not modify, copy, distribute, transmit, display, perform, reproduce, publish, license, create derivative works from, transfer, or sell any information obtained from any part of the M715 Zone website without the prior written permission of M715 Zone, LLC.

Written permission can only be obtained by contacting
brute4c@m715zone.com

Copyright 1998-2019